Web Site - New and NOT working

Post Reply
drjchill

Web Site - New and NOT working

Post by drjchill » Sat Jun 23, 2018 2:02 pm

Has anyone tried to access the new FMCSA web site? I cannot get it to work...imagine that.



drjchill

Re: Web Site - New and NOT working

Post by drjchill » Mon Jun 25, 2018 10:51 am

It's seems to be working NOW!!

drjchill

Re: Web Site - New and NOT working

Post by drjchill » Wed Jun 27, 2018 3:45 pm

Well I can sign and and start the submission process but it DOES NOT WORK. I cannot submit an exam...I get the "circle of death" and the exam is not submitted. :evil:

DSCockrum

Re: Web Site - New and NOT working

Post by DSCockrum » Wed Jun 27, 2018 4:40 pm

I've successfully uploaded two exams, with an appropriate response (dialog box asking if I want to upload another or print a certificate). I uploaded one and there was no response. I checked the list of uploaded exams and it wasn't there. The next day I uploaded it again - no response. Now it appears TWICE in the list! :?

drjchill

Re: Web Site - New and NOT working

Post by drjchill » Fri Jun 29, 2018 8:09 am

It's how the Federal Government spends most of our $$

MaxwellEdison

Re: Web Site - New and NOT working

Post by MaxwellEdison » Fri Jun 29, 2018 8:37 am

It's working better today but when you view the certificate, the exam date and expiration date are both one day earlier than what was entered.

DSCockrum

Re: Web Site - New and NOT working

Post by DSCockrum » Thu Jul 05, 2018 12:10 pm

MaxwellEdison - glad you said that. I noticed today that a couple of the backlogged exams that I had uploaded were off by a day. I emailed FMCSA support this morning, no response yet (usually takes 24-28 hours, probably longer right now). But good to know that it might not have been my own fat-finger error!

Post Reply